Service Disruption - greenID - NON AML Version - Australian Electoral Roll datasource unavailable
Incident Report for GBG
Resolved
Please be advised that this incident has resolved.
Posted Apr 06, 2020 - 00:15 BST
Update
We are continuing to investigate this issue.
Posted Apr 03, 2020 - 03:47 BST
Update
We are continuing to observe the outage on AEC webpage/datasource and will provide further updates as they happen.
Posted Apr 03, 2020 - 03:47 BST
Update
We are continuing to observe the outage on AEC webpage/datasource and will provide further updates as they happen.
Posted Apr 01, 2020 - 23:26 BST
Update
We are continuing to observe the outage on AEC webpage/datasource and will provide further updates as they happen.
Posted Mar 31, 2020 - 22:23 BST
Update
A brief update on the situation of AEC webpage/datasource continues. We are continuing to observe the outage and will provide further updates as they happen.
Posted Mar 30, 2020 - 23:31 BST
Update
A brief update on the situation of AEC webpage/datasource continues. We are continuing to observe the outage and will provide further updates as they happen.
Posted Mar 26, 2020 - 22:20 GMT
Update
We are continuing to investigate this issue.
Posted Mar 26, 2020 - 06:25 GMT
Update
A brief update that the situation with the AEC webpage/source continues. We are continuing to observe the outage and will provide further updates as they happen.
Posted Mar 26, 2020 - 06:09 GMT
Update
We are continuing to observe the outage and will provide further updates as they happen.
Posted Mar 25, 2020 - 23:10 GMT
Investigating
Please be advised that the Australian Electoral Roll website is undergoing some maintenance:
https://check.aec.gov.au/

We are observing the outage and will provide further updates as they happen.
Posted Mar 25, 2020 - 02:08 GMT