Retrospective Service Disruption
Incident Report for GBG
Postmortem

Investigations by GBG have shown that this issue was caused by the supplier. We have escalated this to the supplier and will continue to engage with them regarding service improvements.

We would like to apologise for any inconvenience caused

Posted Mar 20, 2024 - 12:03 GMT

Resolved
Please be advised that we experienced a service disruption that may have resulted in customers receiving system errors against the Loqate services listed below.

The incident duration was between 11:40 – 11:50 GMT 20/03/2024

Service has since been restored. GBG would like to apologise for any impact caused.
If you need to speak to us regarding this notification, please contact the helpdesk via loqatesupport@gbgplc.com
Posted Mar 20, 2024 - 12:01 GMT
This incident affected: Loqate (Utilities Register - Gas, Utilities Register - Electricity).