Service Disruption - CloudCheck - Visa (DVS)

Incident Report for GBG

Resolved

The issue has been resolved.

Start Date and Time = 17 July 2025 — 12:43PM AEST
End Date and Time = 17 July 2025 — 1:13PM AEST
Posted Jul 17, 2025 - 04:18 BST

Update

The issue has been resolved.

Start Date and Time = 17 July 2025 — 12:43PM AEST
End Date and Time = 17 July 2025 — 1:13PM AEST
Posted Jul 17, 2025 - 04:17 BST

Investigating

Visa (DVS) data source is unexpectedly unavailable.

Verifications with the Visa (DVS) datasource may result in errors.

Resolution time is currently unknown.
Posted Jul 17, 2025 - 04:14 BST
This incident affected: GBG Cloudcheck (Australian Visa).