Service Disruption (intermittent) - CloudCheck - DVS - VIC Birth, Change of Name and Marriage Certificates

Incident Report for GBG

Resolved

Start Date and Time

28 January 2026 — 12:45PM AEDT

End Date and Time

29 January 2026 — 9:15AM AEDT
Posted Jan 28, 2026 - 23:15 GMT

Investigating

Transactions involving VIC Birth, Marriage, and Change of Name certificates may intermittently result in errors.
Start Date and Time: 28 January 2026 — 12:45PM AEDT
We will provide the next update as soon as new information becomes available.
Posted Jan 28, 2026 - 02:57 GMT
This incident affected: GBG Cloudcheck (Australian Birth Certificate, Australian Marriage Certificate, Australian Name Change Certificate).