Service Disruption - IDscan - UK Hosted

Incident Report for GBG

Resolved

This incident has now been resolved.

The degradation of service was due to high CPU utilisation cause by an increase of traffic.

Customers who were affected may have experienced time out between 11:15 BST and 13:05 BST approx.

We apologise for any inconvenience this may have caused.
Posted Sep 08, 2020 - 13:55 BST

Identified

Please be aware that the IDscan UK Hosted Production environment is experiencing latency.

Consequently, users will generate ‘timeout’ errors when using the application.

We are doing everything in our power to restore the service to normal levels of performance. Any further updates on this incident will be posted in due course. Apologies for any inconvenience caused and thank you for your co-operation.
Posted Sep 08, 2020 - 13:12 BST
This incident affected: GBG IDscan (Hosted Platform (UK PROD)).