Service Disruption - greenID Hosted SMS service
Incident Report for GBG
Resolved
We’re pleased to inform you that the service disruption we reported earlier is now resolved. Thank you for your patience whilst we restored service.
Posted Nov 08, 2023 - 05:56 GMT
Update
Update: The greenID team advises that the Hosted SMS service is delivering messages, however they may be subject to significant delays.
Posted Nov 07, 2023 - 23:17 GMT
Identified
We are currently experiencing a service disruption due to the ongoing Optus outage that may be preventing the greenID hosted SMS service from being sent correctly.
Posted Nov 07, 2023 - 23:01 GMT
This incident affected: GreenID (greenID Hosted).