Service Disruption - greenID - Experian Australian Credit Header

Incident Report for GBG

Resolved

Incident was resolved at 6: a.m.
Posted May 27, 2025 - 22:43 BST

Investigating

GBG team advises that currently the Experian Australian Credit Header datasource is returning errors.

Resolution time is currently unknown. The greenID technology team are working with Experian to determine the issue.

The next update will be provided when new information becomes available.
Posted May 27, 2025 - 13:28 BST
This incident affected: GreenID (Experian Australian Credit Header).