Notification of Planned Supplier Maintenance - ID3/URU - Portal and Webservice
Scheduled for Jan 31, 23:30 GMT  -  Feb 1, 00:30 GMT
Update
Updated with correct time (PM).
Posted Dec 10, 2020 - 15:32 GMT
Scheduled
Dear Customer,

We are performing essential SQL maintenance during the above window. The service may be impacted for up to 15 minutes.

Kind regards,
The Service Management team
Posted Dec 10, 2020 - 15:22 GMT
This scheduled maintenance affects: GBG ID3global (ID3global Portal, URU Portal, ID3global Service, URU Service).