Service Degradation - Capture and Verify
Incident Report for GBG
Resolved
We're pleased to inform you that the service disruption has now been resolved and users should be able to use the system as normal. A root cause analysis report containing further detail around the problem cause and resolution will be shared with you shortly.

The incident duration was between 11:45 – 15:40 BST 16/07/2021

To customers that have been affected by this issue, we would again like to apologise.
Posted Jul 16, 2021 - 15:45 BST
Identified
We have identified the issue and are currently investigating a solution. We will update again at 15:45 BST 16/07/2021.
Posted Jul 16, 2021 - 15:17 BST
Investigating
We are investigating an issue affecting our Capture and Verify services. We've reported low volumes of increased latencies on some requests. We apologise for the impact this may be having on your business. Our Incident Team is working to identify the root cause and implement a solution as a priority. We hope to advise you within a few minutes that the issue has been resolved, should this not be the case we will provide a further update and estimated resolution time at 15:00 BST 16/07/2021
Posted Jul 16, 2021 - 14:31 BST
This incident affected: Loqate (Capture V3, Verify).