Service Disruption - greenID - DVS - Citizenship Certificate, Certificate of Registration by Descent

Incident Report for GBG

Resolved

Incident resolved.
Start Date and Time: 11 July 2024 — 11:45AM AEST
End Date and Time: 11 July 2024 — 2:15PM AEST
Posted Jul 11, 2024 - 05:43 BST

Investigating

Citizenship Certificate / Registration by Descent datasource are unexpectedly unavailable and may produce errors.
Start Date and Time: 11 July 2024 — 11:45AM AEST
The next update will be provided when new information becomes available.
Posted Jul 11, 2024 - 04:35 BST
This incident affected: GreenID (DVS - Citizenship Certificate / Registration by Descent).