Service Disruption - Loqate Capture V4
Incident Report for GBG
Postmortem

Detailed root cause analysis investigations with GBG support teams confirmed this was caused by a configuration issue with a Loqate customer’s Capture V4 Key. The customer was migrated over to Capture V4 on 29/09/2022 and began submitting very high volumes of World Search requests which in-turn caused an impact on a spelling correction service component resulting in an increase to average latency times whilst the volumes were being processed.

The V4 key involved was temporarily reverted to V3 to restore service whilst work continues to update their v4 integration as per current guidance. Additionally, GBG Support teams are progressing with a workstream to further improve Capture V4 World Search capacity and performance.

Posted Oct 07, 2022 - 10:21 BST

Resolved
GBG are pleased to confirm that service has been restored. A configuration issue was identified with a Capture V4 key in use which was has been disabled whilst further investigation continues on preventative actions. GBG would like to apologise for any inconvenience caused whilst we worked to resolve this.
Posted Oct 06, 2022 - 13:31 BST
Update
GBG are pleased to confirm that service has been restored. A configuration issue was identified with a Capture V4 key in use which was has been disabled whilst further investigation continues on preventative actions. GBG would like to apologise for any inconvenience caused whilst we worked to resolve this.
Posted Oct 06, 2022 - 13:30 BST
Update
Our platform team are continuing to work on this issue as a high priority.
Posted Oct 06, 2022 - 12:29 BST
Update
Our platform team is continuing to work on this issue and a further update is due later today.
Posted Oct 06, 2022 - 09:43 BST
Update
GBG Support teams are continuing to investigate this and narrow down the root cause. Actions have been identified to help resolve this with further updates expected before 12:00 UK BST. GBG would like to apologise for any impact caused whilst we work to resolve this issue.
Posted Oct 05, 2022 - 18:08 BST
Update
We are continuing to work on a fix for this issue. Thank you for your patience on this while this is being investigated.
Posted Oct 05, 2022 - 15:44 BST
Update
We are continuing to work on a fix for this issue. Thank you for your patience on this while this is being investigated.
Posted Oct 05, 2022 - 12:42 BST
Update
Investigations are continuing and the support teams are working to restore service as soon as possible.
Posted Oct 05, 2022 - 09:32 BST
Update
We are continuing to work on a fix for this issue.
Posted Oct 04, 2022 - 19:46 BST
Identified
GBG support teams have identified an issue with increased errors and latency affecting some Capture v4 requests and are currently investigating to restore service as soon as possible.
Posted Oct 04, 2022 - 16:49 BST
This incident affected: Loqate (Capture V4).