Service Degradation - Verify
Incident Report for GBG
Postmortem

On Monday 5th February 2021 between 1523 GMT and 1730 GMT, and Tuesday 6th April 2021 between 1603 GMT and 1612 GMT, performance of Verify was degraded which may have resulted in increased latency, and in some cases request timeouts.

We would like to apologise to all customers for the reduced performance to our service and the inconvenience caused during this time. We’re pleased to assure you that steps are in place to mitigate a recurrence and to fully resolve the underlying problem.

The performance degradation occurred due to a series of large batch requests containing the maximum 1000 addresses being sent to Verify; as a result of this use case we have taken steps to optimise our infrastructure and our engineering teams are reviewing the solution design to ensure the customer use case is fully supported.

Once again, apologies for any impact on your operations during this time.

No action is required from you, but if you would like to discuss further please contact our helpdesk or your customer success manager.

Posted Apr 08, 2021 - 19:36 BST

Resolved
Please be advised that you may have experienced an increased latency and some risk of timeouts for the Verify service.

The incident duration was between 4:03pm - 4:12pm BST Tuesday 6th April 2021

To customers that have been affected by this issue, we would like to apologise and If you need to speak to us regarding this notification, please contact the helpdesk via support@loqate.com
Posted Apr 06, 2021 - 17:13 BST
This incident affected: Loqate (Verify).