Service Disruption - Matchcode 360 / Connexus Portal - Reports
Incident Report for GBG
Postmortem

Further investigation by GBG Support Teams identified a server configuration issue with the IDM Matchcode reporting service which was preventing usage data from being collated and presented correctly. This was updated and all missing usage data has now been made available. GBG would like to thank you for your patience whilst we worked to resolve this.

Posted May 03, 2024 - 16:44 BST

Resolved
This incident has been resolved.
Posted May 03, 2024 - 16:03 BST
Update
Our development teams are making progress and are working to restore the missing data from the IDM portal.
We hope all data will be restored today, but will confirm to customers when all data has been fully restored and is viewable.

We apologies for any inconvenience this may cause customers.
Posted May 03, 2024 - 10:07 BST
Update
GBG Support teams are continuing to investigate this with further updates to follow
Posted May 02, 2024 - 12:25 BST
Update
GBG Support teams are continuing to investigate this with further updates to follow
Posted May 02, 2024 - 09:27 BST
Update
We are continuing to work on a fix for this issue.
Posted May 01, 2024 - 17:27 BST
Update
GBG Support teams are continuing to investigate this with further updates to follow.
Posted May 01, 2024 - 14:08 BST
Identified
GBG Support teams are investigating an issue with usage data not populating in the reporting section of the IDMP portal for Matchcode 360 and Connexus.

We have confirmed all usage data is still recorded but not showing on the User Interface in the portal.
Posted May 01, 2024 - 10:38 BST
This incident affected: GBG Connexus Platform (Connexus Portal) and GBG Loqate (Matchcode360) Platform (Loqate (Matchcode360) Portal).