Service Disruption - greenID Passport (DVS)
Incident Report for GBG
Resolved
The greenID technology team advises that the Passport datasource has been restored.

Duration of outage: Thursday - 31st Oct 2024 - 10:29AM to 11:14AM (AEDT)

Thanks for your patience.
Posted Oct 31, 2024 - 01:44 GMT
Investigating
Please be advised that DVS Passport data source are receiving errors due to unscheduled outage from the source provider.

The next update will be provided when new information becomes available.
Posted Oct 31, 2024 - 00:18 GMT
This incident affected: GreenID (DVS - Australian Passport).