ID3global connection issue
Incident Report for GBG
Postmortem

On Monday 15th of July between 19:08 - 19:13 we experienced an issue with our SQL database, which caused connectivity issues for our customers transacting with ID3global. Any customers processing during this time would have received no response on their transactions.

Our application team were alerted to an incident at 19:05 and were able to restore the service by 19:13.

We have identified the cause and have therefore scheduled a maintenance window on Monday 22nd of July which has been published on the StatusPage.

We apologize for any inconvenience caused.

Posted Jul 19, 2019 - 15:31 BST

Resolved
There was a short lived ID3global connection issue between approximately 19:08 & 19:13 today where customers may have been see connectivity errors during this time.

Please accept our apologies for any inconvenience caused.
Posted Jul 15, 2019 - 19:08 BST