Retrospective Service Disruption - All Loqate components
Incident Report for GBG
Postmortem

On 15th March, Loqate support teams identified multiple monitoring alerts/errors against all Loqate webservers which impacted approx. 50% of all requests against all services. Service self-restored shortly afterwards and subsequent root cause analysis found an issue with one of our database servers.

GBG would welcome feedback from you in respect of this incident - here's a very short survey - GBG survey

Posted Mar 23, 2023 - 14:04 GMT

Resolved
Please be advised that you may have experienced a service disruption that may have prevented you from using our service.

The incident duration was between 16:45 – 16:50 GMT 15/03/2023

To customers that have been affected by this issue, we would like to apologise and If you need to speak to us regarding this notification, please contact the helpdesk via loqatesupport@gbgplc.com
Posted Mar 15, 2023 - 17:03 GMT
This incident affected: Loqate (Capture V3, Capture V4, Verify, Email Validation, Phone Verification, Bank Verification, Geocoding, Everything Location, Find My Nearest, Account Section, AddressComplete, AddressComplete V4, Capture China, Verify China, Utilities Register - Gas).