Service Disruption - EverythingLocation
Incident Report for GBG
Resolved
This incident has now been resolved and there are no errors being returned.
Posted Oct 05, 2021 - 01:01 BST
Identified
Initial investigations have determined that the fix deployed on Friday, had some changes which affected customers using api.everythinglocation.com with a PCA key.
Posted Oct 04, 2021 - 21:50 BST
Update
We are continuing to investigate this issue.
Posted Oct 04, 2021 - 21:05 BST
Investigating
We are investigating an issue affecting our EverythingLocation service. Our Incident Team is working to identify the root cause and implement a solution as a priority. We will provide ongoing updates.
Posted Oct 04, 2021 - 20:04 BST
This incident affected: Loqate (Everything Location).