Resolved - Service Disruption - greenID - ASIC

Incident Report for GBG

Resolved

Please be advised that you may have experienced a service disruption that may have prevented you from using our:

ASIC (Production)
Impact Start Time: Wednesday, 1st July, 07:00 AM (AEST)
Impact Send Time :Wednesday, 1st July, 09:28 AM (AEST)
Posted Jul 01, 2026 - 02:38 BST
This incident affected: GreenID (ASIC Personal Name Search).