Service Disruption - greenID - GBG Alert
Incident Report for GBG
Resolved
The greenID technology team has resolved the issue. From 12:18pm today, alerting resumed for flagged registrations.

Duration: Wednesday 7 February 2024 11:06am to 12:18pm AEDT

Total duration: 1h 12m
Thank you for your engagement and patience whilst awaiting resolution.
Posted Feb 07, 2024 - 02:36 GMT
Investigating
The greenID technology team advises that GBG Alert is unexpectedly unavailable.

Since 11:06am today (AEDT), GBG Alert customers will not have received alerts for flagged registrations.

Resolution time is currently unknown. The greenID technology team are urgently working to resolve the issue.

The next update will be provided when new information becomes available
Posted Feb 07, 2024 - 01:17 GMT
This incident affected: GreenID (GBG Alert).