Service Disruption - ID3Global - 0237 - Canada Credit
Incident Report for GBG
Resolved
We’re pleased to inform you that the service disruption we reported earlier is now resolved. Thank you for your patience whilst we restored service.

The incident duration was between 03:06 – 14:33 BST 01/10/2021
Posted Oct 01, 2021 - 15:37 BST
Update
Unfortunately, the service issue is ongoing. The technical team are working to determine the cause and resolution.

Unfortunately we cannot provide a fix ETA at the moment

We will update you at 18:00 BST 01/10/2021 or as soon as the issue is resolved. Thank you for your continued patience.
Posted Oct 01, 2021 - 15:06 BST
Update
We are continuing to work on a fix for this issue.
A further update will be posted at 15:00 or upon resolution.
Posted Oct 01, 2021 - 12:01 BST
Update
We are continuing to work on a fix for this issue.
Posted Oct 01, 2021 - 09:06 BST
Identified
We are currently experiencing a service disruption that may be preventing you from using our service. We’re sorry for the impact this may be having on your Business and we’re working hard to get this back up and running.
Posted Oct 01, 2021 - 05:02 BST
This incident affected: GBG ID3global (Canada Credit (0237)).