Service Disruption - Loqate Utilities Register - Gas
Incident Report for GBG
Postmortem

On 26th May 2023, Loqate technical teams received alerts for large latency on the Gas Enquiry Service MPRN Check service.

Further investigation found that this was caused by an Xoserve database issue.

Xoserve have now identified and deployed a fix to rectify this issue and prevent a reoccurrence.

GBG would welcome feedback from you in respect of this incident - here's a very short survey - GBG survey

Posted May 26, 2023 - 16:01 BST

Resolved
We’re pleased to inform you that the service disruption we reported earlier is now resolved. Thank you for your patience whilst we restored service.

The incident duration was between 02:15 – 08:05 BST 26/05/23
Posted May 26, 2023 - 08:40 BST
Identified
We are currently experiencing a service disruption that may be preventing you from using our service. We’re sorry for the impact this may be having on your Business and we’re working hard to get this back up and running.
Posted May 26, 2023 - 08:11 BST
This incident affected: Loqate (Utilities Register - Gas).