Service Disruption - greenID Third Party Provider - ASIC (greenID)
Incident Report for GBG
Resolved
Please be advised that the ASIC data source has been restored.

· Outage Start Date and Time: Wednesday 7th February 2024, 10:36 AEDT
· Outage End Date and Time: Wednesday 7th February 2024, 12:20 AEDT
Posted Feb 07, 2024 - 03:43 GMT
Investigating
The greenID technology team advises the ASIC data source is experiencing intermittent errors.


Data source checks may encounter intermittent error responses.


Resolution time is currently unknown. The greenID technology team is connected with the provider.


The next update will be provided when new information becomes available.
Posted Feb 07, 2024 - 00:44 GMT
This incident affected: GreenID (ASIC Personal Name Search).