Service Disruption - ID3 Global / Malaysia Financial (354)
Incident Report for GBG
Resolved
This incident has been resolved.
Posted Dec 09, 2021 - 11:57 GMT
Update
Dear Customers,

We apologise on behalf of our supplier for the length of time it’s taken to resolve this issue.

I am pleased to confirm that the service is up and running as of 11:15am GMT 09/12/21
Apologies for the inconvenience that this has caused.

Kind regards,
Service Management
Posted Dec 09, 2021 - 11:56 GMT
Update
Dear Customers,

We apologise on behalf of our supplier for the length of time it’s taken to resolve this issue.

I am pleased to confirm that the service is up and running as of 11:15am GMT 09/12/21
Apologies for the inconvenience that this has caused.

Kind regards,
Service Management
Posted Dec 09, 2021 - 11:43 GMT
Update
We are continuing to work on a fix for this issue.
Posted Nov 25, 2021 - 13:29 GMT
Identified
Unfortunately we have been informed by our supplier that there is still a disruption to this service and so this issue is still ongoing.
Posted Nov 19, 2021 - 08:48 GMT
This incident affected: GBG ID3global (Malaysia Financial (0354)).