Service Disruption - GBG Identity Solution - Verify Person
Incident Report for GBG
Resolved
GBG are pleased to advise that a fix has been deployed and service has been restored.

Resolved: 15:40
Posted Sep 16, 2020 - 15:56 BST
Update
GBG Support teams are continuing to work on resolving the incident. Further updates to follow.
Posted Sep 16, 2020 - 09:15 BST
Identified
Some Verify Person transactions are producing errors and not completing successfully. GBG support teams are currently investigating to resolve.
Posted Sep 15, 2020 - 17:39 BST
This incident affected: GBG Identity Solution (Verify Person).