Service Disruption - Capture V4 - US Region

Incident Report for GBG

Postmortem

We recently experienced an incident that affected our Capture V4 service. The issue occurred during a data deployment, which led to a temporary disruption in our ability to process certain requests. We understand the inconvenience this may have caused and sincerely apologise for any impact on your operations.

Our team has worked diligently to identify the root cause and implement measures to prevent a recurrence. We are focusing on several key actions to enhance our system's resilience and reliability.

We appreciate your patience and support as we work through these improvements. Our commitment to providing reliable and high-quality services remains our top priority.

Thank you for your understanding.

Posted Jun 13, 2025 - 09:51 BST

Resolved

We’re pleased to inform you that the service disruption we reported earlier is now resolved.

Our support teams identified the cause of the issue and have implemented a fix.
The incident duration was between 15:30 - 16:20 BST 11/06/2025.

Thank you for your patience whilst we restored service.
Posted Jun 11, 2025 - 16:45 BST

Investigating

Please be advised that we are experiencing a service disruption that may result in customers receiving system errors when using the Loqate services listed below.

We apologise for the impact this may be having on your business. Our incident team are working hard to identify and fix the root cause as quickly as possible. Further updates to follow.
Posted Jun 11, 2025 - 16:03 BST
This incident affected: Loqate (Capture V4).