Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Feb 07, 2025 - 09:00 GMT
Scheduled
This notification is to inform you of planned maintenance work being carried out by our supplier.
Environment: Production Data source: Super and Payroll - Superannuation data source & Payroll data source Start date and time: Friday February 7th 8pm. (AEDT) End date and time: Sunday February 9th 12pm. (AEDT)
During the dates/times specified, the service will be unavailable and failures will occur for the below item checks.
Posted Jan 21, 2025 - 23:21 GMT
This scheduled maintenance affected: GreenID (Super and Payroll - Superannuation data source, Super and Payroll - Payroll data source).