Service Disruption - greenID - ASIC Personal Name Search

Incident Report for GBG

Resolved

We’re pleased to inform you that the service disruption we reported earlier is now resolved. Thank you for your patience whilst we restored service.

Impact Start Time: Thursday 19th June 2025, 14:00 AEST
Impact End Time: Thursday 19th June 2025, 16:30 AEST
Posted Jun 19, 2025 - 08:59 BST

Identified

Verifications with ASIC Personal Name Search may produce errors.

Resolution time is currently unknown.
Posted Jun 19, 2025 - 06:32 BST
This incident affected: GreenID (ASIC Personal Name Search).