Service Disruption - Loqate Capture v3 and V4
Incident Report for GBG
Postmortem

Further investigation by GBG Support teams confirmed the root cause as a configuration issue following a routine change made. This was quickly identified and the change was reverted to restore service. Remediation actions are being implemented to prevent reoccurrence.

Posted Jul 03, 2024 - 10:14 BST

Resolved
We're pleased to inform you that the service disruption has now been resolved and users should be able to use the system as normal. A post mortem containing further detail around the problem cause and resolution will be shared with you shortly.

The incident duration was between 09.38 – 10.48 BST 02-Jul-2024

To customers that have been affected by this issue, we would again like to apologise.
Posted Jul 02, 2024 - 11:00 BST
Update
The fix is currently in progress and expected to be completed soon. Further updates to follow.
Posted Jul 02, 2024 - 10:33 BST
Update
GBG Support teams are currently implementing a fix for this and expect service to be restored shortly. Further updates to follow
Posted Jul 02, 2024 - 10:04 BST
Investigating
Please be advised that we are experiencing a service disruption that may result in customers receiving system errors when using the Loqate services listed below.

We apologise for the impact this may be having on your business. Our incident team are working hard to identify and fix the root cause as quickly as possible. Further updates to follow.
Posted Jul 02, 2024 - 09:51 BST
This incident affected: Loqate (Capture V3, Capture V4, Verify, Email Validation, Phone Verification, Bank Verification, Geocoding, Everything Location, Find My Nearest, Account Section, AddressComplete, AddressComplete V4, Utilities Register - Gas, Utilities Register - Electricity, Loqate SaaS Platform, Store Finder - Geocoding, Store Finder - Distances, Store Finder - Mapping, Store Finder – List Management).