Service Disruption - greenID - NZ Tenancy Datasource
Incident Report for GBG
Resolved
The greenID technology team advises that NZTenancy has been restored.

Duration of outage: Monday 13 September 2021 2:18am to 2:20pm AEST
Total time of outage: 12h 2m

We are clarifying the root cause of interruption and will publish this in our service incident report.

Thank you for your engagement and patience whilst awaiting a resolution.
Posted Sep 13, 2021 - 05:34 BST
Investigating
NZ Tenancy Datasource is unexpectedly unavailable and may return errors.

We’re sorry for the impact this may be having on your business and we’re working hard to get this source back up and running.

The next update will be provided when new information becomes available.
Posted Sep 13, 2021 - 01:19 BST
This incident affected: GreenID (TINZ - Tenancy Information).