Service Disruption - greenID - AusPost processing records

Incident Report for GBG

Resolved

Please be advised that this issue is now resolved.
Posted Aug 28, 2025 - 07:09 BST

Update

Please be advised that customers whom receive over the counter verifications from Australia Post, did not receive the usual overnight update on the 27th August.
Todays update was processed with no issues.
The greenID team is currently investigating this matter and will endeavour to have the update for the 27th available ASAP.
The next update will be provided as soon as new information becomes available
Posted Aug 28, 2025 - 00:52 BST

Investigating

Please be advised that customers whom receive over the counter verifications from Australia Post, did not receive the usual overnight update.

The greenID team is currently investigating this matter.

The next update will be provided as soon as new information becomes available
Posted Aug 27, 2025 - 06:41 BST
This incident affected: GreenID (AusPost in store verification).