Complete outage of Passive Liveness

Incident Report for GBG

Resolved

This incident has been resolved.
Posted Oct 07, 2025 - 02:20 BST

Investigating

We are currently investigating this issue.
Posted Oct 07, 2025 - 01:46 BST
This incident affected: GBG GO (Passive Liveness Service - US, Passive Liveness Service - EU), GBG Compliance (Passive Liveness Service - US, Passive Liveness Service - EU), AssureID Connect (Passive Liveness Service - EU, Passive Liveness Service - AUS), and GBG GO Platform (Liveness).