Partial Service Disruption - phone validation (AU)
Incident Report for GBG
Resolved
We're pleased to inform you that the service disruption has now been resolved and users should be able to use Loqate services as normal.

To customers that have been affected by this issue, we would again like to apologise.
Posted Jun 11, 2024 - 00:39 BST
Identified
Initial investigations have determined that a 3rd party supplier issue has cause the phone validation for some Australian numbers not returning expected results.

We’re working with our 3rd party supplier to restore service as soon as possible.

We will update you as soon as the issue is resolved. Thank you for your patience whilst we restore our service back to our usual level.
Posted Jun 06, 2024 - 06:36 BST
This incident affected: Loqate for Australia and New Zealand (Harmony RightAddress) (Phone Validation (ANZ)).