Service Disruption - Investigate API
Incident Report for GBG
Postmortem

Further investigation by GBG Support teams has confirmed that the impact was due to a configuration issue following a routine change made. This was quickly identified, and remediation actions are being implemented to prevent reoccurrence.

GBG would like to thank you for your patience whilst we worked to investigate and fix this.

Posted Nov 25, 2024 - 16:42 GMT

Resolved
We're pleased to inform you that the service disruption has now been resolved and users should be able to use the system as normal. Thank you for your patience whilst we restored service.

The incident duration was between 16:45 – 18:20 GMT 21/11/2024

To customers that have been affected by this issue, we would again like to apologise.
Posted Nov 21, 2024 - 18:31 GMT
Identified
Unfortunately, the service issue is ongoing. We continue to treat this matter as our top priority and all technical teams are working to determine the cause and resolution. We apologise that this issue is taking longer to resolve than we would like.

Unfortunately we cannot provide a fix ETA at the moment

We will update you at 18:45 GMT 21/11/2024 or as soon as the issue is resolved. Thank you for your continued patience.
Posted Nov 21, 2024 - 17:53 GMT
Investigating
We are investigating an issue affecting our service. We apologise for the impact this may be having on your business. Our Incident Team is working to identify the root cause and implement a solution as a priority. We hope to advise you within a few minutes that the issue has been resolved, should this not be the case we will provide a further update and estimated resolution time at 17:45 GMT 21/11/2024
Posted Nov 21, 2024 - 17:09 GMT
This incident affected: GBG Investigate (Investigate API).