Service disruption - ID3global - UK Credit Header Advanced (0154/0155), UK Bank Account (261), Uk Geo Lifestyle (322)
Incident Report for GBG
Resolved
Please be advised that we experienced a service disruption that may have resulted in customers receiving system errors against the 0154/0155 UK Credit Header.

The incident duration was between 09:25 - 09:30 BST DATE 28/07/2022

To customers that have been affected by this issue, we would like to apologise. If you need to speak to us regarding this notification, please contact the helpdesk on *0844 888 1136 or ID3globalhelp@gbgplc.com *calls cost 5p per minute plus your telephone company’s network access charge
Posted Jul 28, 2022 - 15:26 BST
Investigating
We are experiencing service issues with our Credit Header supplier following their planned maintenance this morning.

Users may be experiencing system errors against the 0154/0155 UK Credit Header advanced features, and Bank Account verification (261) and Lifestyle (322)

We will update you at 10:00 28/07/2022 BST or as soon as the issue is resolved.
Posted Jul 28, 2022 - 09:35 BST
This incident affected: GBG ID3global (UK Bank Account Verification (0261), UK Credit Header (0154/0155) - Match level Advanced/Enhanced, UK Geo Lifestyle (0322)).