Service Incident for Loqate - Utilities Register - Gas MPRN Check
Incident Report for GBG
Postmortem

Investigations by GBG have shown that this issue was caused by the supplier. We have escalated this to the supplier and will continue to engage with them regarding service improvements.

We would like to apologise for any inconvenience caused

Posted Mar 18, 2024 - 08:46 GMT

Resolved
We're pleased to inform you that the service disruption has now been resolved and users should be able to use the system as normal. A post mortem containing further detail around the problem cause and resolution will be shared with you shortly.

The incident duration was between 07:59 GMT – 08:04 GMT 18/03/24

To customers that have been affected by this issue, we would like to apologise.
Posted Mar 18, 2024 - 08:36 GMT
Identified
We are currently experiencing a service disruption that may be preventing you from using our service. We’re sorry for the impact this may be having on your Business and we’re working hard to get this back up and running.
Posted Mar 18, 2024 - 08:20 GMT
This incident affected: Loqate (Utilities Register - Gas).