Service Disruption - Loqate - Capture V4
Incident Report for GBG
Postmortem

Further investigation by GBG Support teams confirmed the root cause as a configuration issue following a routine change made. This was quickly identified, and a fix was deployed to restore service. Remediation actions are being implemented to prevent reoccurrence.

Posted Sep 02, 2024 - 09:35 BST

Resolved
GBG Support teams have implemented a fix for this and confirm service has been restored. Action is ongoing to confirm root cause and preventative action.

GBG would like to thank you for your patience whilst we worked to resolve this.

The incident duration was between 13:32 BST – 14:40 BST 23/08/2024
Posted Aug 23, 2024 - 14:49 BST
Identified
We are currently experiencing a service disruption that may be preventing you from using our service. We’re sorry for the impact this may be having on your Business and we’re working hard to get this back up and running.
Posted Aug 23, 2024 - 13:48 BST
This incident affected: Loqate (Capture V4).