Intermittent Service Disruption - greenID - Superannuation and Payroll

Incident Report for GBG

Resolved

This incident has been resolved.
Posted Feb 11, 2025 - 03:13 GMT

Identified

Please be advised that our data source provider, Superannuation and Payroll, is currently experiencing intermittent performance issues related to weekend maintenance.

We will provide an update as soon as more information becomes available.
Posted Feb 10, 2025 - 23:58 GMT
This incident affected: GreenID (Super and Payroll - Superannuation data source, Super and Payroll - Payroll data source).