Service Disruption - greenID - DIA Data Sources - NZ Passport, NZ Birth Certificate and NZ Citizenship Documents
Incident Report for GBG
Resolved
Service Resorted
Our datasource provider has resolved the issue, restoring access to the NZ DIA Datasources.

Additional Information:

Total time with intermittent issues: 2hrs
21 July – 10:00-12:00 AEST
Posted Jul 21, 2020 - 05:21 BST
Monitoring
A fix has been implemented and currently we are monitoring the results.
Posted Jul 21, 2020 - 03:49 BST
Investigating
We are currently experiencing a service disruption from NZ DIA Datasource that are affecting our service.

We apologise for the impact this may be having on your business.
Posted Jul 21, 2020 - 01:22 BST
This incident affected: GreenID (DIA - NZ Passport / Birth and Citizenship Documents).