Service Disruption (intermittent) - greenID - DVS Hub - All Documents

Incident Report for GBG

Resolved

We’re pleased to inform you that the service disruption we reported earlier is now resolved. Thank you for your patience whilst we restored service.

Start Date and Time: 10 March 2025 — 12:00 PM AEDT

End Date and Time: 10 March 2025 — 5:06 PM AEDT
Posted Mar 10, 2025 - 08:26 GMT

Identified

Please be advised that the all DVS data sources may experience intermittent errors.

Resolution time is currently unknown.

We will provide further updates on this once the data source provider (DVS) has new information.
Posted Mar 10, 2025 - 03:23 GMT
This incident affected: GreenID (DVS Hub - All Docs).