Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Oct 31, 2024 - 07:00 GMT
Scheduled
Please be advised that GBG Support teams will be performing essential datacentre maintenance during this time. All core Loqate services will remain up and operational, however, customers may experience some minor disruption or increased latency whilst this takes place. This maintenance is vital to ensure the stability and reliability of Loqate services in the lead-up to the Black Friday trading period.
Posted Oct 24, 2024 - 16:07 BST
This scheduled maintenance affected: Loqate (Capture V3, Capture V4, Verify).