Service Disruption - greenID DVS Passport
Incident Report for GBG
Resolved
Please be advised that the Passport Datasource is now restored.
Date
• Monday 20 June 2022
Time
• 1:17pm to 4:40pm AEST
Posted Jun 20, 2022 - 07:48 BST
Identified
Please be advised that the Passport Datasource is unexpectedly unavailable.

Transactions with the Passport Datasource may produce errors.
Posted Jun 20, 2022 - 05:04 BST
This incident affected: GreenID (DVS - Australian Passport).