GBG Support teams confirmed this was caused by configuration change to a field used for the Capture Retrieve v1.2 API. The change was reverted and service restored, and GBG support teams are implementing preventative measures.
Posted Jul 24, 2024 - 12:04 BST
Resolved
GBG Support teams have identified and fixed an issue affecting Capture retrieve requests. Further investigation is ongoing to confirm the root cause and preventative actions.
09:30 - 12:13 BST
GBG would like to thank you for your patience whilst we worked to resolve this.
Posted Jul 17, 2024 - 12:37 BST
Investigating
Please be advised that GBG Support teams have identified an increase in system errors and/or latency which may cause brief interruptions to the Loqate services listed below.
We apologise for the impact this may be having on your business. Our incident team are working hard to identify and fix the root cause as quickly as possible. Further updates to follow.
Posted Jul 17, 2024 - 10:56 BST
This incident affected: Loqate (Capture V3, Capture V4).