Please be advised that the service has now been restored. Document/s Affected Passport
Start Date and Time 22 October 2025 — 5:30PM AEDT
End Date and Time 24 October 2025 — 3:30PM AEDT
Posted Oct 24, 2025 - 06:13 BST
Update
Australian Passport (DVS) performance has significantly improved, with error rates now substantially reduced. While the majority of transactions are processing as expected, we continue to monitor the situation closely to ensure full stability. We apologise for any inconvenience this may have caused
Posted Oct 22, 2025 - 23:21 BST
Update
The DVS is currently experiencing a higher than normal error rate with the passport data source. We are actively communicating with the relevant parties to work towards a resolution.
Posted Oct 22, 2025 - 02:08 BST
Update
We are currently experiencing 'intermittent' service disruption that may be preventing you from using our service. We’re sorry for the impact this may be having on your Business and we’re working hard to get this back up and running.
Posted Oct 07, 2025 - 06:57 BST
Investigating
We are currently experiencing a service disruption that may be preventing you from using our service. We’re sorry for the impact this may be having on your Business and we’re working hard to get this back up and running.
Posted Oct 07, 2025 - 02:50 BST
This incident affected: GreenID (DVS - Australian Passport).