Service Disruption - greenID DVS Passports
Incident Report for GBG
Resolved
Please be advised that the DVS Passports data source has been restored.
Posted Nov 21, 2023 - 22:14 GMT
Update
Please be advised that DVS Passports data source are receiving errors due to unscheduled outage from the source provider.

Environment: Production
Document: Passports (DVS)
Date: Tuesday 21st of November 2023
Time: 6:17 AM AEDT to ongoing

Resolution time is currently unknown. The greenID technology team is connected with the provider.

The next update will be provided when new information becomes available.
Posted Nov 21, 2023 - 04:44 GMT
Update
Please be advised that DVS Passports data source are receiving errors due to unscheduled outage from the source provider.

Environment: Production
Document: Passports (DVS)
Date: Tuesday 21st of November 2023
Time: 6:17 AM AEDT to ongoing

Resolution time is currently unknown. The greenID technology team is connected with the provider.

The next update will be provided when new information becomes available.
Posted Nov 21, 2023 - 01:52 GMT
Identified
Please be advised that Passports data source are receiving errors due to unscheduled outage from the source provider.

Environment: Production
Document: Passports
Date: Tuesday 21st of November 2023
Time: 6:17 AM AEDT to ongoing

The next update will be provided when new information becomes available.
Posted Nov 20, 2023 - 22:58 GMT
This incident affected: GreenID (DVS - Australian Passport).