Potential Service Disruption - Capture V3
Incident Report for GBG
Resolved
We’re pleased to inform you that the service disruption we reported earlier is now resolved. Thank you for your patience whilst we restored service.

The incident duration was between 12:00 – 12:10 BST/GMT 29/04/2021
Posted Apr 29, 2021 - 15:06 BST
Investigating
We are investigating an issue affecting our service. We apologise for the impact this may be having on your business. Our Incident Team is working to identify the root cause and implement a solution as a priority. We hope to advise you within a few minutes that the issue has been resolved, should this not be the case we will provide a further update and estimated resolution time at 1:15 PM BST
Posted Apr 29, 2021 - 12:41 BST
This incident affected: Loqate (Capture V3).