greenID mobile - Service Disruption - Authenticity / Data Extraction / Face Comparison component Errors - Mobile Customers only
Incident Report for GBG
Resolved
Service restored.

Additional Information:
Date: 30th June 2020
Time: 10:25 to 12:04 AEST
Posted Jun 30, 2020 - 04:23 BST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 30, 2020 - 04:10 BST
Update
Dear Valued Customer,

We are investigating an issue affecting our service for MOBILE customers. We apologise for the impact this may be having on your business.

Components affected: Authenticity / Data Extraction / Face Comparison

Sorry for any inconvenience.

The next update will be provided when new information becomes available.
Posted Jun 30, 2020 - 02:01 BST
Update
Dear Valued Customer,

We are investigating an issue affecting our service for MOBILE customers. We apologise for the impact this may be having on your business.

Components affected: Authenticity / Data Extraction / Face Comparison

Sorry for any inconvenience.

The next update will be provided when new information becomes available.
Posted Jun 30, 2020 - 01:59 BST
Investigating
Dear Valued Customer,

We are investigating an issue affecting our service for MOBILE customers. We apologise for the impact this may be having on your business.

Components affected: Authenticity / Data Extraction / Face Comparison

Sorry for any inconvenience.

The next update will be provided when new information becomes available.
Posted Jun 30, 2020 - 01:55 BST
This incident affected: GreenID (greenID Mobile V1).