acufill-activation.acuant.net - 404 Error

Incident Report for GBG

Resolved

This incident has been resolved.
Posted Feb 18, 2025 - 17:24 GMT

Update

We are continuing to investigate this issue.
Posted Feb 18, 2025 - 17:24 GMT

Investigating

We are currently investigating this issue.
Posted Feb 18, 2025 - 17:19 GMT
This incident affected: On Prem Licensing (AcuFill Activation Server).