Service Disruption - Idscan- Mobile SDK journeys
Incident Report for GBG
Resolved
We’re pleased to inform you that the service disruption we reported earlier is now resolved. Thank you for your patience whilst we restored service. We will continue to monitor this service to ensure the service runs smoothly
Posted Nov 18, 2022 - 18:26 GMT
Update
Our team have since completed the back-out and are observing the service which is returning to normal.
This is currently being monitored and tested further to confirm this has resolved the issue.

We will report an update as soon as we have further information on this. Thank you for your continued patience
Posted Nov 18, 2022 - 18:18 GMT
Identified
While the team have been investigating to determine a resolution we are also preparing to revert to the previous version of software to restore all services.

We apologise for this impact and that the back-out will cause a short outage
Posted Nov 18, 2022 - 16:52 GMT
This incident affected: GBG IDscan (Hosted Platform (UK PROD)).