Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 18, 2024 - 07:00 BST
Scheduled
This notification is to inform you of planned maintenance work being carried out by our supplier.
Affected Services ACI Secure eCommerce: ReD Shield
Start Date/Time September 18, 2024 01:00 AM Central Daylight Time
End Date/Time September 18, 2024 05:00 AM Central Daylight Time
During the dates/times specified, Brief and sporadic connectivity interruptions are possible during the maintenance window but are not expected for the below item checks.
Posted Sep 06, 2024 - 00:22 BST
This scheduled maintenance affected: GreenID (ACI Red Shield Device ID).