Resolved - Unscheduled service degradation - greenID - NZ Drivers licence
Incident Report for GBG
Resolved
Environment: Production Environment

Channel(s): All Channels

Data sources impacted: NZ Drivers licence (GreenID)
· Impact Started Time: Tuesday 11th June 2022, at 04:42 AEST
(Tuesday 11th June 2022, at 02:42 NZST)
· Impact Ended Time: Tuesday 11th June 2022, at 07:50 AEST
Tuesday 11th June 2022, at 05:50 NZST)
Posted Jun 10, 2024 - 10:30 BST